Questions & Answers

Option change - program again? black 4 pin cable? = '12 Ram 2500 Diesel

0 votes
Hello Fortin,

 

Now that it's cold out I pulled out the evo-all and connected to my PC, updated to the recommended firmware update (just below the beta one), changed my idle time to longer, saved options successfully, the quite the program.

 

Do I need to program the truck/evo-all again using the button/directions on page 7 of the harness which is a THAR-CHR4 ?

Since I am here:

1.)

I have noticed sometimes like 5% of the time (1 out of 20 attempts) I here a sharp metal sound like it's turning the starter a little too long or something. Kind of like when someone turns a key when an engine is already running, but in my case it rather a split second of that sound, however it's enough for me to notice it and make me cringe.

2.)

5% to 10% (1 to 2 times out of 20 attempts) when my truck is starting up it has a stall like it goes to crank over half a crank, and then tries again and then it starts up. I don't here the metal sound like above and I see no correlation between the sound above and this stall. I also don't see it correlating to whether I unlock it or not before it starts. They seem like separate issues. I don't mind this issue, but the metal sound seems bad.

What is going on with #1 and #2? Neither of these issues has ever happened using the key and only when using the lock-lock-lock start. Since Ram changed in 2013 maybe my 2012 has a 2013 starter system or something???

I love the system, and I'm hoping what I am experiencing is no big deal. Oh,its a 2012 Ram 2500 Diesel and has 20k miles, basically brand new.

THANKS FOR YOUR TIME!!!
asked Jan 6, 2018 in Ram by James Stew (260 points)

1 Answer

0 votes
The system is not made to be remote started over and over again. What you're experiencing can happen when remote starting multiple times without starting with the key.

However it is not damaging the vehicle or the starter.
answered Jan 9, 2018 by Mathieu Bertrand Collin (49,520 points)
...