Questions & Answers

Fort2 programming issues

0 votes
Trying to program my 17 f150 std key w/ keyless. I get to the point where it has me press the button 8 times. After I do that I put the key up to the ignition cylinder (not in it) and when I press the button, nothing happens. The red/blue lights stay on solid and the truck does nothing. I programmed the module with the latest firmware and other firmwares with no success. All connections have been verified.

 

EDIT: Found out I had a bad connection however I have a new problem. After going through the programming sequence for the second key, after the ignition shuts off, the red LED flashes. When going back to the computer I get a message saying the immobilizer data received from the module is incomplete. I have tried the entire procedure 3 times with the same result.

EDIT 2: I got it to go through all the steps. New issue now. When attempting to start the truck via the RF kit, I get a red light, then red/yellow light. They go out. Then I get red then red/yellow again. After that I get 3 red flashes and nothing else happens. The starter does not respond to 3x lock, although I can not remember if I disabled it or not.
asked 1 week ago in Ford by Jaeden Hudson (310 points)
edited 1 week ago by Jaeden Hudson

2 Answers

+1 vote
I got it figured out. I had to disconnect the Can 2 high and low. Not sure why, but things are working for the most part with the exception of the parking lights which I will move to a new question.
answered 1 week ago by Jaeden Hudson (310 points)
0 votes
whats the 12 digit service number of the module?
answered 1 week ago by Robb (240,060 points)
001A07093699
...