Questions & Answers

2017 Nissan Altima check engine code P0462

0 votes
I installed the Evo-All and everyting works correctly but my check engine light is on. I went and had it checked and it is throwing a code of P0462. Open circuit low input poor electrical connection faulty fuel sensor. This wasn't there before i installed it. Didn't cut any wires or anything like that. Maybe bad connections or bad module? everything works and starts just fine.
asked Aug 26, 2019 in Nissan by Robb Millett (250 points)

1 Answer

0 votes
were you able to reset the code and has it come back afterwards?

 

Codes can randomly show up when a BCM is disconnected and the battery is not or if ignition is accidentally turned on while "something" was disconnected in the car.
answered Aug 26, 2019 by Robb (230,030 points)
No. I haven't gotten it yet I will do it Saturday when I am off work. So should I disconnect the battery and then the Evo-All and the BTM and start all over?
Start by clearing the code first. and go over the connectors, see if anything looks not fully seated in postion.
I asked them to clear it at Autozone and they told me that he couldn't clear the code. So how would I go about clearing it?
Disconnecting the batterie a few minutes,5-10 minutes, can sometimes clear it. While it's disconnected, put the factory harness back in place while at the same time inspect the pins on the bcm and the harnesses'. After the 5-10 minutes, reconnect the battery and drive around a bit to see if the light is still there.
Did what you recommend and nothing happened. I removed the Evo-all module completely and hooked up original plugs back into the BCM. Battery was disconnected the entire time. The code didn't clear and now I have to take it into the dealership to get it fixed and cleared.
...