Questions & Answers

Regal 2010 on EVO ALL with THAR-GM1V2 programming fail

0 votes
My car is Regal 2010 flip key with auto transmission

I got EVO-All and THAR-GM1V2, everything is well installed. Firmware is upgraded to latest version of this car.

When I follow the programming guide <evo-all_(firmware_4.18_hardware_6_and_more_required)_thar-gm1_v2_(t-harness).rev-20130509> step4, that is a long step, some actions requires to be finished within 5 second.

When I finish step4 within 5 seconds, the yellow light keeps on and red light flash rapidly, which is differenct as guide shows.

Please help. What should I do?

Add more info

I want to use it with oem remoter.

The issue I described above was follow the programming guide. And it was not success as I mentioned.

Then I tried to follow the decryptor guide. It's also difference as the guide shows. In the guide the last status should be blue light flash rapidly then remove the key blue light flash slowly. In my case the blue light keep light on before and after remove the key.

However I still finish the whole process with flash link updater. When I reconnect the 4-Pin connector back after all the remaining connector, both red, yellow and blue light keep flash. I don't know whether the status is correct or not.

When I push unlock button 3 times, nothing happen.

Any more info needs, please let me know.
asked Mar 16, 2015 in Buick by Hui Zhou (130 points)
edited Mar 17, 2015 by Hui Zhou

1 Answer

0 votes
I need to know which programming guide you used, the first one or the decryptor one?

 

How are you planning to use the Evo-All? with a separate remote starter, RF kit, or Standalone (using oem remotes)

 

I can see that you had decrypted already,  can you tell me what happens when you try to remote start?
answered Mar 16, 2015 by Rico (50,650 points)
I want to use it with oem remoter. The issue I described above was follow the programming guide. And it was not success as I mentioned. Then I tried to follow the decryptor guide. It also difference as the guide shows. In the guide the last status should be blue light flash rapidly then remove the key blue light flash slowly. In my case the blue light keep light on before and after remove the key. However I still finish the whole process with flash link updater. When I reconnect the 4-Pin connector back after all the remaining connector, both red, yellow and blue light keep flash. I don't know whether the status is correct or not When I push unlock button 3 times, nothing happen. Any more info needs, please let me know.

3x Lock start and stop is not supported in your application,

 

We recommend using a RF kit to be able to lock and unlock  while the vehicle is running and be able to shut off the remote starter, since the OEM remotes are not functional when the engine is running.

 

I would do a MASTER RESET,

1. push and hold programming button, insert datalink and release on RED

2. push and hold programming button until the 3 leds flash in sequence.

 

Then Flash the proper firmware.

Program in car using the Dcryptor programming guide on page 7 bring it back to the computer and  do PROCESS DCRYPTOR  and UPDATE UNIT and then set options.

...