Questions & Answers

Wrong lights while programming 2015 Dodge Dart

0 votes
Im using the evo-all with the CHR7 harness and flashlink. On step 7, the red led turns off and only the blue led is lit. The light will continue to stay solid blue if I attempt to move on to step 8. I've tried resetting and reflashing several times. I always get stuck at that step.
asked 3 weeks ago in Dodge by Kevin Grether (180 points)
edited 3 weeks ago by Kevin Grether

1 Answer

0 votes
 
Best answer
Please provide the S/N number to the module?
answered 2 weeks ago by derek (270,220 points)
selected 2 weeks ago by Kevin Grether
S/N:001A07 388452
The module shows it has already been dcrypted. Is that from this vehicle or is it a used module?
I tried skipping the last steps and tried to decrypt it as it was. The program said the decryption was sucessful but the remote start didnt work.
When you turn the igniiton on at step 8, does the blue led go out?
No, The moment I put the Key in the ignition on step 7 the red led turns off and the blue led turns on, The instructions say both the red and blue led should turn on till I turn the key to the run position. Once the blue led turns on, continueing to step 8 and turning the key to the run position does nothing other than stay solid blue.
Sounds like perhaps you did not connect the yellow wire on the 20 pin connector as shown in the installation guide.. https://fortin.ca/download/98631/evo-all_ig_rts_bi_chr6-7-dart_2013_key_e_98631.pdf

 

Please check and advise.
Is this a manual connection? I thought that the T-harness took care of all the wiring? If thats the case are A1, A10, and A20 all manual connections?
The t-harness does take care of some of the connections but not all.

 

Simply connect A1 to A20 and then re attempt the programming please.
That was indeed the issue. I feel dumb now, but thank you so much for your help.
Glad you got it to program.

 

Best Regards.
...