Questions & Answers

2019 RAM 1500 UNABLE TO PASS STEP 6 BLUE LED WILL NOT STOP FLASHING WHEN START/STOP IS PRESSED TO TURN OFF IGNITION

0 votes

2019 Ram 1500 push to start Unable to get past step 6 blue led will not stop flashing when Start/Stop button is pressed to turn off ignition.

VIN: 1C6RREFT6KN568083


Hardware version is 6.0  

Firmware version is 63.[01]  

flash limit 2/8  

Have tested contunity on all leads for completeness, wires are in the correct place and not incorectly tied.  

Flash Link  

Hardware version 4.0  

Firmware version 4.[05]

 

 

I have tried pressing unlock on oem remote when blue is flashing and ignition is off.


Outcome: Truck responds by unlocking doors and blue led is still flashing rapidly.  

 

I have tried resetting the unit and attempted to program. I also toggled push to start on and attempted to program as well.

 

Outcome: I am still Unable to get past step 6 blue led will not stop flashing when Start/Stop button is pressed to turn off ignition.

I am still unable to get past step 6.

 

Fortin, what are the proper channels I can use to esclate this matter further. It has been several months of back and forth with no progress. I feel the only other way to get through to you would be by sharing my emabrising expierence on social media platforms. Before I do let me ask one last time...please help. 

 

Best,

 

Dylan Davila

 

 

Service Number : 001A06871983
posté depuis 1 semaine dans la catégorie Ram par Dylan Davila (220 points)

2 Réponses

0 votes
The correct channel would be to call in tech support when you are inside vehicle and ready to do some test. Make sure you appropriate tools to run some test, at least a digital multimeter.
répondu depuis 1 semaine par Mathieu Bertrand Collin (47,940 points)
I agree; however I have called mutiple times,was on hold so long each time, just to be told because I am and individual and not a place of business I would not be serviced and to reach out to the vender I purchased the unit from for assistance (Its your product why would you tell people that?). I'm sure I have the necessary test equiptment to help figure out whats going on and would love support from you. I'm a real person of course I would dial for help, that channel Mathieu failed me as well.
Whats is the voltage on purple/yellow when you turn ignition OFF ?
0 votes

Your VIN is most likely not recognized.

 

Please make sure you reflash. I see your last flash on 12-29-2018.  The firmware was updated to inlcude new vins on 01-11-2019

 

EDIT... Make sure to follow latest connection guide too..: http://fortin.ca/download/73421/evo-all_ig_tsa_bi_chr6-ram_2018_pts_a_73421.pdf

 

répondu depuis 1 semaine par Robb (189,130 points)
modifié depuis 1 semaine par Robb
...