Questions & Answers

Est-ce que la remote FXT642 est compatible avec FSA-206

0 votes
je ne sais pas où aller voir sur votre site pour trouver ce qui est compatible avec les plus vieux modèles donc je ne trouve pas la réponse à ma question. Merci
posté Mar 6 dans la catégorie FAQ par Jean-francois Blanchette (180 points)

2 Réponses

0 votes
Non, les FTX64 sont seulement compatible avec E400 HW2, EVOONE et EVOALL Standalone.
répondu Mar 6 par Mathieu Bertrand Collin (49,060 points)
0 votes
Merci mais comment puis-je savoir ce qui est compatible avec FSA-206?
répondu Mar 6 par Jean-francois Blanchette (180 points)
...