Questions & Answers

FAQ: Do in need the Flash Link Updater

0 votes

Yes. 

The Flash Link Updater programming tool is a trade tool. It is required in order to flash approriate firmware and setup approriate options in the EVO-Series remote starter and remote starter bypass modules. 

The Flash Link Updater is also required when vehicle programming requires the use the Dcryptor process.

closed with the note: closed
asked 3 weeks ago in FAQ by Robb (240,790 points)
closed 3 weeks ago by Robb
...