Questions & Answers

One in G37

0 votes

I got the One installed in my 2012 G37 but I only got it to work one time.  The time I did the doors unlocked and didn't lock after it started so I took it out to check my settings and I can't get it to work again.  Can someone check my settings and make sure everything is right?  And on page 4 of the install guide it shows the green and white wires with scissors inbetween the purple and purple/white wires and it says "cut".  What exactly does that mean?  And are there supposed to be any lights on on the One with the car off because mine doesn't have any on with the car off?   S/N 002B04049461  Thanks

closed with the note: wiring issue.
asked Aug 25 in Infiniti by Tywan James (300 points)
closed Aug 26 by Derek

1 Answer

0 votes

"And are there supposed to be any lights on on the One with the car off because mine doesn't have any on with the car off?"

- Thats normal.

"And on page 4 of the install guide it shows the green and white wires with scissors inbetween the purple and purple/white wires and it says "cut".  What exactly does that mean?"

- It means you are supposed to cut the green and white wires and use the purple & purple/white instead

- Turn off option 6.2 in the remote starter settings and turn off option D2 & D5 in the bypass settings. 

 

Have you tried re programming the module to the vehicle?

What do the lights on the module do when you try to remote start it?

answered Aug 25 by Derek (186,660 points)
Might be worth while testing your wires also, to ensure they can lock and unlock the vehicle when manually triggered.
Thanks.  I got it.  I had the tap to the lock wire connected wrong.

Glad you got it sorted yes

Got the smartstart pro installed but am not getting 2 way communication.  Can you double check my settings to make sure everything is ok on my end?  Thanks.
0.83 is the correct firmware for a DSM550. Make sure you also enabled the xl202 option and have grounded the grey wire.

 

Aside from that, simply use the adapter shown in the guide and use the port specified. https://fortin.ca/download/87531/directed-dsm550-install-guide-87531.pdf
...