Questions & Answers

Engine error light - B2102 - IGNITION RUN/START INPUT CIRCUIT HIGH"

0 votes

HI,

I have Evo-All + RF kit 912 on Jeep Wrangler 2012.

All works fine, very happy, but when Remote start the jeep I have an error on dash.

With obd computer the error is: B2102 - IGNITION RUN/START INPUT CIRCUIT HIGH"

I can clear the error, but at next remoted starts it come back.

With standard key the error dont appear.

Any idea to solve?

Thanks

 

asked Apr 22 in Jeep by Loris Coniglio (160 points)

3 Answers

0 votes
Make sure the MUX output is NOT connected. This is the GREEN/RED wire from the EVO-ALL 20-pin connetor. It should not be connected on the Wrangler.
answered Apr 22 by Robb (237,790 points) 1 flag
Thanks for reply.

I have CHRT5 harness and I have not connected the 20pin cable.

How can I solve?

thanks
The yellow wire in the 20 pin connector needs to be used, please follow the installation guide at fortin.ca
0 votes
hi,

i have the same problem. wiring is ok but allways get the same failure B2102.

Is there a fix for this problem. I have a 2015 jeep wrangler jk.

thanks
answered 3 weeks ago by Michael Makovec (200 points)
Make sure green/red from the EVO-ALL 20-pin connector is not connected to anything.
0 votes
Hello,

yes, from 20pin connector only the yellow cable for ignition is connected.

 

Maybe another solution for this issue?

 

thanks
answered 3 weeks ago by Michael Makovec (200 points)
Only time I see this issue is on vehicles over seas.

We have not tested those vehicles as the computers are not flashed the same as their north american counterpart.
...