Questions & Answers

THAR-ONE-MAZ3 20 pin harness different from guide

+1 vote
I have a THAR-ONE-MAZ3 harness with an Evo One for a 2015 Mazda 3 manual push to start. I'm looking at guide 68261 and I see 2 discrepancies in the pin-out from the 20 pin harness:

First, the guide shows that there should be 5 wires going into the harness from the 20 pin connector (A20-A16). There are only 4. The 5th wire (A16) does not go into the harness. The guide also mentions this wire should be purple/yellow, but it is white in the 20 pin connector.

Second, the clutch bypass wire in the harness (A5) is the purple/yellow wire (not the white wire as shown in the guide). Seems these wires are swapped and one of them isn't

Assistance would be appreciated!
asked 3 weeks ago in Mazda by Cyprian Peters (220 points)

1 Answer

0 votes

Sounds like White and Purple/yellow  are swapped in your harness, verify pinout

 

answered 3 weeks ago by Mathieu Bertrand Collin (49,960 points)
Yes they are swapped. The other colours in that picture are the same as my harness. The A16 (which is white in my harness) doesn't actually go into the harness as pictured in the guide.

Here's a picture of what i'm talking about.

There isn't much used in that connector. Take a look at the non t-harness guide: https://cdn02.fortin.ca/download/63611/evo-one_ig_reg_bi_maz-cx5_pts_2014-2016_v3_1key_d_63611.pdf

 

Is it possible to send a picture of your harness to support@fortin.ca ?

 

 

Gotcha - makes sense. I'll try it out and see how it goes!
...