Questions & Answers

2016 Fusion gives KEY PROGRAM FAILURE message

0 votes
I have a 2016 Ford Fusion SE with standard key ignition.  Trying to install a EVO-FORT2 in standalone RS mode.  I have connected the 4 CAN wires per the diagram and double checked the connections (even soldered them to ensure thay are solid), also connected the 3 wires (lt blue, lt blue w/black, yellow) between the 2 harnesses (D & A connectors).  When I go thru the key bypasss programming, everything works until I get to step 9.  The car displays KEY PROGRAM FAILURE, and then NO KEY DETECTED.  No Blue LED blinking.
asked Aug 12 in Ford by Kent Pennington (130 points)

1 Answer

0 votes
What is the service number to the module?
answered Aug 12 by Derek (160,350 points)
001A06 882523

Your firmware is too low.

 

Flash the module with 71.47, reset the evo in the vehicle https://fortin.ca/en/download/61931/61931.pdf and re attempt programming. 

Be sure to enable C1, D1 & D 1.10 for 3x lock. 

flashed module with 71.47, performed the reset, all seems to work until I get to step 9.  The car does not start, engine light comes on, fans, etc,  No blue LED. 

No longer get the KEY PROGRAM FAILURE, and  NO KEY DETECTED messages.  

Thanks for your help

The vehicle isnt going to start at step 9, you are looking for the blue led to flash then turn off and start alternating the red and yellow led's. At this point you need to go run the dcryptor process using the FLM.

If the blue led is not flashing at step 9 it will be casued by one of the following:

- Incorrect timing with the keys.

- connections or wiring issue with can bus wires or ignition input (yellow A1, 20 pin connector)
...