Questions & Answers

Viper smartstart not communicating with EVO ALL

0 votes
I've installed a VSM350 in my 2008 Grand Cherokee, following the instructions (splice grey wire with black, plug in connector). The VSM350 has been activated by a local dealer and my viper online account is properly set up. I can update GPS information via the smartstart app (this confirms unit is powered up and communicating with the internet properly). I am not able to lock, unlock, or remote start using the app. When I attempt to lock/unlock or start, I receive the message "unlock failed at [time]" I have enabled H4 via flashlink. I live in a major city and the vehicle is parked outside, the issue is not related to cellular coverage; the app reflects that the vsm350 has 4 or 5 bars of signal strength.

I appreciate any suggestions to enable the smartstart to communicate with the evo-all to enable the lock/unlock/remote start.

Thank you
asked Feb 6 in Jeep by Jeep Guy (160 points)

1 Answer

0 votes
First have you had the Evo All working standalone? Did you follow the procedures? https://fortin.ca/download/20121/EVO-ALL%20RF-KIT%20DEI%20SmartStart.pdf Also don't assume that because you get GPS that you are linked to wireless towers. Two different systems.
answered Feb 6 by Anthony Wilkinson (7,060 points)
edited Feb 6 by Anthony Wilkinson
A side not is Verizon won't activate a CDMA device that is not 4G capable. Not sure if this effects this product but CDMA 3G is suppose to be gone by end of 2019. I would be concerned about that. This might be why they are practical giving the VSM350 away. https://www.fiercewireless.com/wireless/verizon-stops-activating-cdma-3g-devices-as-network-shutdown-looms
I do know there is cellular data communication because the GPS data is being pushed via CDMA to the SmartStart network so I can see it in my web browser and phone app when logged in to the account.... and yes I followed those directions.  

The evoall does remote start with 3x lock.
...