Questions & Answers

2012 Infiniti QX 56 RF Unit Unlock Feature Not Working with Evo One Install w/ T Harness

0 votes

Evo-One installed in 2012 Infiniti QX 56 PTS using Guide # 33191 and RF 642W remotes installed using Guide # 33021. Using OEM Key Fob all functions work properly (unlock/lock/trunk open and use of remote starter). I have also installed the RF 642W remote and can get all functionality to work except the unlock door function.

All loose wires connected as per guide #33191 and as follows: 

A2 (purple) soldered to red wire inside driver door panel; A3 (purple/ white) soldered to greed wire inside driver door panel

A8 (dk blue) soldered into gray red wire of 15 pin black BCM connector

A14 wire cut and A12 (pink) soldered into loose A14 wire going to t harness

​A16 (purple/yellow)  wire soldered into A10 (Lt. Blue/ Black) wire

​A19 (black/white) wire soldered into brown PTS connector at pin 8 (light blue wire) 

​Brown wire soldered to 10 pin white connector (pin 8) at driver kicker's panel (blue/red not blue/orange)

 

​Settings programmed for Fortin Module are as follows:

​Bypass Module: A1-A11 (on), B1 (off), C1 & D2 (on), D3 - D5 (off), D6  (on)

​Remote Starter Module 2 (2.3), 3 (1), 4 (4.1), 6 (6.1, 6.4-6.6 off), 7 (7.1), 8 (8.2), 9 (9.1), 10 (10.1), 11 (11.1), 12 (12.1), 13 (13.2), 14 (14.1), 15 (15.1), 16 (16.5), 18 (18.1), 19 (19.1), 20 (20.6), 21 (21.1), 24 (24.1), 25 (off), 26 (26.1), 29 (29.1), 30 (30.1), 31 (31.1), 32 (32.3), 33 (33.1), 34 (34.2), 35 (35.1), 36 (36.2), 37 (37.1), 38 (38.5), 39 (39.1)

 

 

 

 

 

 

 

 

asked Feb 12, 2018 in Infiniti by CRB (190 points)

1 Answer

0 votes
pretty sure we spoke this morning, let me know what you find out.
answered Feb 12, 2018 by Derek (143,850 points)
Hi Derek,

Yes you did speak to me this morning. Turns out the green wire controls the door acuator motor as you had mentioned and the correct wire to tap into was indeed the white wire for the unlocking function. Thanks again.
...