Questions & Answers

EVO- ONE and Crimestopper TELE-Connect

0 votes
Hi,

i just installed teh evo one with t harness on 2012 honda civic oem key. i followed everything to the tee and got the evo one to work properly as well as the remote start. I added the TELE-connect Crimestopper and when i go to learn the telematics module to the evo one or vice versa, the installation guide is asking to place the key in the ON position to show the Yellow Led on EVO one. which it does. the next step is to hold the button down for 5 seconds till the red led on the evo one turns on. this part does not happen on the evo one while the key in ignition is in the ON position. i cant get pas that part of the learning process so i cant proceed. i did flash the evo one for configurations to fortin 2 as written on the tele-connect installation guide. i did it under Bypass toggle and remote start toggle. the firmware for remote start is updated to lates firmware and the bypass mode is at 73. 24 as directed by the instructions. ive tried trouble shooting but no luck. hopefully someone can help.
asked Apr 11, 2017 in Honda by Walter Gonzalez (130 points)

1 Answer

+2 votes
When programming remote you need to hold down the button that is connected to the white 2 pin port on the evoone, NOT the programming button on the module itself. The RED led that you are looking for is not the one on top of the module but it's placed on the side right under the yellow loop.
answered Apr 11, 2017 by Mathieu Bertrand Colin (85,050 points)
...