Questions & Answers

FX64-2W WITH EVO ONE pontiac pursuit

0 votes
FX64-2W not working with evo one , i connect all wires to the care it is without T harness, now when i try to program the key fob the LED on antenna not flashing it is just flash once when i connect the 4 pin blue wire small one , i am confused because the 4 pin port on evo one as chart H is for antenna which i don't have cable for it but the other blue port small i have cable for it,.
asked Dec 4, 2016 in Pontiac by Mohammad Odeh (220 points)
edited Dec 4, 2016 by Mohammad Odeh

1 Answer

0 votes
The EVO-ALL has two antenna ports... use port (B) for DATA-LINK ANTENNA (the one on the left and the only one that the included harness with the FX64-2W will proper mate with.)

In order for the FX64-2W to work, you must enable Fortin 2 protocol when programming your EVO-ALL.  

Once your installation is complete, you will have to enter programming and pair your remote fobs (You must be able to enter programming via the valet button to do this):

- Turn on ignition and immediately press and hold the valet button until you get confirmation (park lights and/or horn).  

- Press and release the valet switch 5-times.

- Press and release the foor brake pedal.  

- On each remote transmitter fob, press [-] then the LOCK button.  You will get a pairing confirmation on the transmitter and the vehicle will flash the park lights.  

-Once you are done adding transmitters, turn off the ignition.

If you cannot enter programming mode, make sure you have properly connected ignition to the EVO-ALL in accordance to your schematic (Usually connected for both the RS and Bypass to detect ignition).  If you can enter programming but can't pair the transmitters, make sure you have properly connected your brake wire if not via data. If your brake is to be detected by data, make sure you have properly programmed your EVO-ALL so it is properly communicating to the vehicle's data bus.  The EVO-ONE needs to detect the pressing of the brake pedal to allow the transmitters to be paired.

I hope this helps - Good luck.

- Chad
answered Dec 4, 2016 by Chad Cyr (920 points)
Thank you for your comments, i will try it tomorrow  how ever i don't have evo all i have evo one which should have all options includeed like bypass remote start and alarm which is the advance unit,  i will let you know anyway.
the remote starter not working , all wires as manual and tested for polarity , the yellow loop i even cut for automatic but in this manual did not say about that ,any help
...