Questions & Answers

Flash limit reached

0 votes
I have 5 units that I are giving me flash limit reached. I believe 2 of them are supposed to be brand new.

001A06488551 (BRANDNEW IN BOX)

001A06488554 (BRAND NEW IN BOX)

001A06488530

001A02017415(OLD oLD OLD)

001A02017414 (OLD BUT NEW I BELIEVE)
asked Jan 20 in Other by PowerSource27 (130 points)

1 Answer

0 votes

Hello,

Modules 2015 and older cannot be updated/flashed. These units fall into that category.

These unit are pre loaded wht 4.18 and can still be used on older vehicles.


 

Best regards.

answered Jan 22 by derek g (323,350 points)
...