Questions & Answers

2007 Lexus GS450h EVO ONE with INT-SL+ OEM Key doesn't work

0 votes
I have EVO ONE Bypass firmware 0.20, Remote Start firmware 1.26 + INT-SL+ with 0.17 firmware. After programming my OEM remote it accepts it and I can see that on INT-SL+ module red LED flashs when I lock/unlock doors with my OEM remote conrtol, byt while car is remote started it is no action, I can use only my app to unlock doors. What can be the issue? what settings I need to enable on EVO ONE for my car and this set up to get it done?
asked May 17, 2023 in Lexus by Nicolai Mariasov (180 points)

1 Answer

+1 vote
Hello,

 

It is normal that your oem remote does not work when remote started.

The int-sl+ is for door lock control through a atfer market device like the app, not for door lock control from oem remote.

 

Best regards.
answered May 18, 2023 by derek g (323,350 points)
Thank you!

 

I have one more qoestion. Does INT-SL+ effects somehow on key take-over?

After remote start i can unlock doors, open driver door(car still running), byt when i press brake car shuts down.

I have 37.2 enabled, and it's working. When I just open door without unlocking it car shuts down.

Mostly Bypass and Remote Start is set on recomendet settings, I know it's hard to walk through each setting by Q&A chat, but maybe you can give me some hints or common features of EVO ONE what I can check.
You could try hardwiring the door pin to the evo one, perhaps the evo needs door status for take over to work properly.
My door pin hardwired to EVO with pink/black wire, thats how 37.2 option knows if the door is oppened and shuts down the car if it's not unlocked by remote controle. If I unlock door with remote control, open door, then press brake car shuts down like in the door was openned scenario without unlocking by remote control.
...