Questions & Answers

Can you please reset flash limit on my device. Service# 001A06536966

0 votes
I loaded the wrong firmware and need to correct.
asked 3 weeks ago in Chevrolet by JEREMY WHEELER (130 points)

1 Answer

0 votes
Hello,

 

Modules older than 5 years cannot be updated, this module dating from 2015 falls into that category.

 

Best Regards.
answered 3 weeks ago by derek ! (278,800 points)
This module has never been installed in a vehicle. I have 2 of them and your saying that they can no longer be used. That doesn't make much sense for the cost of these simple devices. With the old software I could flash the thing as many times as I wanted. They have been on the shelf for 5 years. Can I not send them in to have them flashed. If not it seems as if I've wasted money and should find a company that supports there products. Could I just use an older version of flash link if I can find it on one of my old computers?
...