Questions & Answers

2012 Sienna EVO One Thar toy9 crank no start and no headlights

0 votes
2012 Toyota Sienna G-Key with EVO-ONE & THAR-ONE-TOY9 & THAR-ONE-TOY1 & RF642W.

EVO-ONE & THAR-ONE-TOY9 & THAR-ONE-TOY1 & Rf642w

The car cranks but does not start when remote started. It does start manually with the evo one isntalled.

The RF kit was put in mode 1.

After having pluged installed the EVO-ONE with the harnesses, the headlights dont work, turn signals are fine. When programming the rf kit only the instrument cluster lights blink, not the healights and no horn.

service # 002B04044516
asked 3 weeks ago in Toyota by Phil Rochette (160 points)

1 Answer

0 votes
Please configure the following options:

 

- bypass side, A1 through A10 ON, C1 ON, D5 ON, everything else OFF.

- Remote starter side please enable option 2.4.

 

Also what remotes are you using? All current Fortin remotes program in mode 5 not mode 1.
answered 3 weeks ago by derek (270,220 points)
I have enabled all the options you mentionned with no change.

The car cranks but does not start. The headlights still dont work.

I am using the FTX 64-2W remotes. I have reset it to default mode.

Could a harness be miswired for the 2012 Sienna?
You forgot to turn off special functions E4 and E5 in the bypass.

 

I would also suggest re programming the bypass to the vehicle once this is done.

 

In terms of the headlights, perhaps try unplugging the harness and inspecting the pins. perhaps one has been pushed back or bent.
I have resolved the headlight issue by removing the Thar Toy9 and making the required connections by hand. The headlights now work with the evo one connected with the That Toy1 and the required taps.

The car still only cranks when using the remote control. However, I have been able to get it to work by siting in the car pressing the remote start button and whilie the car cranks insert the key and turn to the ON position. The car will start, I can then remove the key and the car stays on until I hit the brakes with no keys in the ignition.

Also, the FTX 64-2W remotes unlock and lock buttons only work when a key is in the ON position. When no key are present the evo one lights up blue to acknoledge receving the command.

I have reached the flash lmit. Could you please reset the device?
I have reset the flash limit for you.

 

At this point I think it best if you just call in directly to our support line when you have the module/vehicle on hand so we can go over it together live on the spot.

 

1-877-336-7797

mon - fri

9-530 est.
Thank you for the reset.

I have resolved the issue by replacing the t-tap with a "poke and wrap connection" with the Thar Toy1.

Thank you for your help.
Glad you got it going.

 

Best regards.
...