Questions & Answers

12/2014 Fortin module flash limit brand new out of box

0 votes
Working on a second charger project and I started programming this module only to find out the flash limit was reached I suspect it's due to the date it was manufactured It's a CrimeStopper Fortin Evo all with version 6 hardware running firmware 4.18

001A06458809

I'm guessing this module can no longer be flashed but I'm just checking to see if it's possible.

Can it still be installed and will I have issues?
asked Jul 20 in Dodge by Kevoné (480 points)

1 Answer

+1 vote
Correct, modules older than 5 years cannot be updated.

 

This module will work in any car that supports 4.18 and requires no computer modification. That being older vehicles (ford, toyota, mazda etc) from the late 90's early 2000's.
answered Jul 20 by derek (266,150 points)
Alright, thanks!
...