Questions & Answers

RFK912 transmitters not programming

0 votes
I have an EVO-ALL installed in a 2020 RAV4 with T-harness. Trying to install RFK912 but the transmitters will not program.  H2 Fortin2 is on and the antenna is 1.05. I unplugged the 4 pin collector hold down the button reconnect blue and red led then release, hold button down blue and red led go out then back on then release. Turn ignition to the on position blue yellow and red led come on and the antennas blue led is flashing. Press and hold transmitter button blue led comes on and goes out the red led comes on. It happens on both transmitters.  What am I doing wrong?
 

thanks!
asked 2 weeks ago in Toyota by Joel Baldassaro (130 points)

1 Answer

0 votes
keep holding the button on the 912.

 

after red goes out, keep holding, blue will come back on solid, at this point release the button.

 

The red/blue led's on the evo should blink once to indicate it received the signal.
answered 2 weeks ago by Derek (210,990 points)
Thank you! The blue led never comes back on no matter how long I keep the button pressed.
Next easiest thing is to phone support and one of the tech agents can walk you through the remote pairing procedure in the vehicle.

 

1-877-336-7797
Thank you so much for your help, I got it to program.  The blue led after the red led is faint and hard to see during the day. My next problem is that I reached my flash limit.  What steps do I take to rest to 8 more flashes?
thank you!
I can get it reset for you, just provide me the S/N to the module.
S/N 001A07 030849

thank you!
should be good to go know.
...